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  آب در فتوشاپآموزش ایجاد اثر انعکاس 

 

 ار را با تصویر زیر شروع می کنیمک : 

 

 تصویر اصلی

 :و تصویری که بعد از اعمال افکت خواهیم داشت

 

 

 نتیجه نهایی
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 مراحل انجام کار 

 :مرحله ی زیر است 18، شامل موزش اثر انعکاس آبآ

  ایجاد یک لایه از تصویر اولیه1مرحله: 

  اضافه کردن فضای نقاشی لازم2مرحله : 

  1: ایجاد یک تصویر وارونه عمودی از لایه 3مرحله 

  ادغام دو لایه در یک لایه4مرحله : 

  اضافه کردن یک لایه خالی5مرحله: 

  سفید کردن لایه جدید6مرحله : 

  اعمال الگوی نیمه تنالیته، برای ایجاد خطوط سیاه و سفید افقی7مرحله: 

  انتخاب نیمه پایینی لایه8مرحله : 

  اعمال دستور انتقال چشم انداز9مرحله: 

  مونه از لایه به عنوان یک سند جدید:یجاد یک ن10مرحله 

  ذخیره و بستن سند جدید11مرحله: 

  از سند اصلی 3:حذف لایه12مرحله 

  به یک شی هوشمند 2:تبدیل لایه 13مرحله 

  اعمال فیلتر14مرحله:Motion Blur   

  اعمال فیلتر جابه جایی 15مرحله: 

  اضافه کردن یک لایه ماسک 16مرحله: 

  رنگی کردن آب با لایه 17مرحله:.Hue/Saturation  

  کاهش شفافیت لایه تنظیم 18مرحله:. 

  ایجاد یک لایه از تصویر اولیه1مرحله : 

ولین گام این استتت که یک ک ی از لایه اولیه ایجاد کنیم. در صتتورتی که به پنل لایه ها نگاه کنید متوجه خواهید شتتد ا

 .اولیه به عنوان لایه پس زمینه قرار گرفته، که در حال حاضر تنها یک لایه داریم عکس که
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 .تصویردر لایه پس زمینهپنل لایه ها، نشان دهنده 

  

را کلیک کرده،  "new" یک ک ی از این لایه ایجاد کنید، برای این کار از منوی لایه، در نوار ابزار بالای صتتفحه گزینه

های ترکیبی "Layer via Copy" ستتت س از زیر منوی آن روی ید  ید. همچنین می توان از کل یک کن  کل

"Ctrl+J" در ویندوز و یا "Command+J" در مک استفاده کرد. 

 :اجرای دستور با استفاده از کلید های میانبر سریعتر است 

 

 Layer > New > Layer via Copy. 

 .ایجاد شده است و در بالای لایه بک گراند قرار گرفته است "Layer 1"ک ی جدید از لایه با نام

 

 .پنل لایه ها، شامل لایه ای که به تازگی اضافه شده است
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 لازم نقاشی فضای کردن اضافه :2ه مرحل 

را ایجاد کنیم. برای اضافه کردن این فضا از  انعکاس آب ر این مرحله می بایست در زیر تصویر، فضای لازم برای ایجادد

 .را انتخاب کنید "Canvas Size" در بالای صفحه گزینه"image" منو

 

 Image > Canvas Size. 

را  "Relative" کلیک می کنید کادر محاوره ای باز می شتود. ابتدا گزینه "Canvas Size" زمانی که بر روی

را برای عرض و  "0" با کلیک کردن داخل چک باکس که در سمت چپ آن قرار گرفته است انتخاب کنید. س س مقدار

ص "100" مقدار صد انتخاب کنید، در  ساس در ورتی که بر حسب را برای ارتفاع قرار دهید. )پارامتر اندازه گیری را بر ا

 اینچ یا پارامتر دیگری بود مقدار آن را به درصد تغییر دهید.(

شامل یک مربع  " Anchor "، گزینه ای دیگر به نام" Relative" در زیر ست. بر روی مربع  3*3قرار دارد که  ا

ضتتا در زیر تصتتویر را به در مرکز ردیف بالا کلیک کنید تا انتخاب شتتود. انتخاب این گزینه به این معناستتت که تمامی ف

 .عنوان فضای نقاشی انتخاب می کند

 Canvas extension"  در نهایت، مطمئن شتتوید که تمامی موارد را به درستتتی انجام داده اید، مقدار گزینه

color " را بر روی "White" تنظیم کنید. 

 

 . Canvas Size  تنظیم گزینه های

را ببندید. اکنون ما یک  "Canvas Size" کلیک کرده و پنجره ok رویبعد از انجام تمامی مراحل ذکر شتتده بر 

 .در زیر عکس مشاهده می شود (white) فضای نقاشی در زیر تصویر اصلی ایجاد کرده ایم.) فضایی که با رنگ سفید

 .فضای نقاشی در زیر تصویر که با رنگ سفید مشخص شده است
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  1عمودی از لایه : ایجاد یک تصویر وارونه 3مرحله 

صویر اولیه را وارونه کنیم و آن را زیرد ست تا ک ی ت شود.  عکس ر اینجا نیاز ا صلی قرار دهیم تا افکت آیینه ای ایجاد  ا

را انتخاب کنید. همچنین می توانید با استتتتفاده از کلید های  " All "گزینه  "Select" برای این کار ابتدا از منو

در مک نیز می توانید این کار را انجام دهید. با انجام این  "Command+A "ویندوز ودر  " Ctrl+A "ترکیبی

 .به طور کامل انتخاب می شود. مشاهده خواهید کرد که اطراف لایه به حالت انتخاب در می آید 1عمل لایه 

 

 Select > All. 

 .را انتخاب کنید" Flip Vertical "و س س "Transform" زیر منو "Edit" بعد از انتخاب لایه، از منوی

 

 Edit > Transform > Flip Vertical. 

صلی ایجاد می شود. قبل از اینکه  شتیم یک تصویر وارونه در زیر تصویر ا با انجام مراحل ذکر شده، همانطور که انتظار دا

 Deselectگزینه  "Select" مراحل را ادامه دهیم لایه را باید از حالت انتخاب خارج کنیم برای این کار از منوی

شار  "Command+D" در ویندوز و یا  "Ctrr+D" را انتخاب و یا کلید های ترکیبی "" در مک را همزمان ف

 .دهید

 

 Select > Deselect. 

 :اکنون ما یک ک ی آینه ای در زیر تصویر اصلی داریم
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 .1نتیجه بعد از اعمال وارونه سازی بر روی لایه

  لایه در یک لایه : ادغام دو4مرحله 

ر این مرحله نیاز داریم تا دو لایه را با هم ادغام کرده و یک لایه جدید ایجاد کنیم که در بالای دو لایه قبلی قرار می د

گیرد. ساده ترین راه برای انجام این کار استفاده از میانبر های صفحه کلید است )بیشتر افراد از میانبر های صفحه کلید 

فاده نمی  های ترکیبیاستتتت ید  کار کل جام این  ند.( برای ان حت می کن یار را ما را بستتت کار  ها  یانبر  ما این م ند ا  کن

"Shift+Ctrl+Alt+E" در ویندوز و یا " Shift+Command+Option+E"  .در مک را فشار دهید

خواهید شد که یک لایه  به نظر می رسد که در سند جاری اتفاقی نیافتاده است اما اگر به پنل لایه ها نگاه کنید متوجه

در بالای دو لایه قبلی ایجاد شده است. اگر به تصویر کوچک کنار این لایه نگاهی بیندازید  " Layer 2 "جدید به نام

 .متوجه خواهید شد که دو لایه قبلی با هم ادغام شده اند

 

 .2و ایجاد لایه 1ادغام لایه پس زمینه و لایه 
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  خالی :اضافه کردن یک لایه5مرحله 

 New " ا به یک لایه دیگر نیاز داریم اما این بار یک لایه خالی، برای اضتتتافه کردن یک لایه خالی بر روی آیکنم

Layer" در پایین پنل لایه کلیک کنید : 

 

 .ایجاد یک لایه خالی

یه های قبلی قرار می در بالای لا  "Layer 3" این بار نیز اتفاقی در پنجره ستتند نمی افتد، اما یک لایه جدید به نام

 :گیرد

 

 .پنل لایه ها، شامل لایه خالی ایجاد شده

  سفید کردن لایه جدید6مرحله: 

در بالای صتتفحه بر  "Edit "ر این مرحله نیاز داریم تا لایه جدید ایجاد شتتده را ستتفید کنیم. برای این کار از منوید

 .کلیک کنید " Fill" روی

 

 Edit > Fill. 
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شود. گزینه "Fill "روی این گزینه کادر محاوره ای بعد از کلیک بر تنظیم  " White" را بر روی" Use " باز می 

نه که گزی باشتتتتد  ته  جه داشتتت ید. تو قدار "Normal "بر روی "mode "کن  بر روی "Opacity" و م

 .تنظیم شده باشد" 100%"

 

 Fill. گزینه های

را با رنگ ستتفید می  3کلیک نمایید. بعد از این کار فتوشتتا ، لایه  OK برای تایید و خروج از کادر محاوره ای بر روی

 .پوشاند. به طور موقت نمایش هر چیز در پنجره سند مسدود می شود

 

 .با رنگ سفید 3سند بعد از پوشاندن لایه

  اعمال الگوی نیمه تنالیته، برای ایجاد خطوط سیاه و سفید افقی7مرحله: 

، خطوط سیاه و سفید "فیلتر الگوی نیمه تنالیته" فیلتر های فتوشاپ، با استفاده از یکی ازر گام بعد، نیاز داریم تا د

بر  "background" و "foreground" ایجاد کنیم. اما قبل از آن باید مطمئن شتتویم که 3افقی را در لایه 

و مقتتدار ستتتفیتتد  "" foreground" استتتتاس مقتتادیر پیش فرض تنظیم شتتتتده استتتتت. )ستتتیتتاه برای

دلیل این امر این است که فیلتر الگوی نیمه تنالیته ای که در این اینجا استفاده می کنیم  .( "background برای

 .نیاز دارد" background " و سفید برای" foreground " به دو رنگ سیاه برای



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

از صفحه کلید  D حرفسریعترین راه برای اینکه مقادیر ذکر شده را بر اساس مقادیر پیش فرض تنظیم کنید آنست که 

ست که بعد از انجام (Defult )به معنای شار دهید. روش دیگر این ا سمت به که صورتی در آن  را ف  ابزار نوار پایین ق

استتت به رنگ مشتتکی   foreground ستتمت چپ بالا که همان رنگ swatch کنید می مشتتاهده کنید نگاه

 .است به رنگ سفید تنظیم شده است background پایین سمت راست که همان رنگ swatch و

 

 Foreground و Background با رنگ پیش فرض. 

شاپ حال که رنگ ها به درستتتی تنظیم شتتده اند، لازم استتت تا فیلتر الگوی تنالیته را از گالری  CS6 فیتلرهای فتو

 .نیدرا انتخاب ک "Filter Gallery" گزینه " Filter " انتخاب کنیم. از بالای صفحه از منوی

 

 Filter > Filter Gallery. 

یک گالری فیلتر بسیار بزرگ در سمت چپ ظاهر می شود. ستون وسط گالری فیلتر همان قسمت مورد نظر ما است که 

نیاز دارید میتوانید روی آن  Sketch فیلتر منحصتتتر به فرد خود را از آن انتخاب می کنیم. اگر به فیلتر های دستتتته

کلیک  Halftone Pattern های موجود در آن را ببینید. در این دسته بر روی فیلتر در فیلترکلیک کرده و فیلتر 

 .کنید

 

 .Halftone Pattern و انتخاب فیلتر Sketch باز کردن دسته



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

ست گالری فیلتر قرار دارند. ابتدا مقدار سمت را ستون   Pattern گزینه های مربوط به فیلتر الگوی نیمه تنالیته در 

Type را بر روی Line  قرار دهید. ستت س دستتتگیره مربوط به ستتایز را نگه داشتتته و برای کاهش یا افزایش تعداد

بر  Size خطوط ستتتیاه و ستتتفید به جلو یا عقب حرکت دهید، این خطوط امواج آب را ایجاد می کنند. در اینجا مقدار

لبه های خطوط را مشتتخص میکند. برای  در پایین میزان نرمی Contrast تنظیم شتتده استتت. نوار لغزنده 10 روی

تنظیم کرده ایم تا لبه های  4ایجاد لبه های نرمتر از مقادیر کمتر استتتتفاده می شتتتود. در اینجا ما این مقدار را بر روی 

 .نسبتاً نرمی داشته باشیم

 

 . در سمت راست منوی گالری Halftone Pattern گزینه های

اعمال شتتود. بعد از انجام این کار  3ری فیلتر بستتته شتتود و تنظیما  بر روی لایه کلیک کنید تا پنجره گال ok بر روی

 .نمای سند به شکل زیر خواهد بود

 



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 Halftone Pattern نمای سند بعد از اعمال فیلتر

  انتخاب نیمه پایینی لایه8مرحله: 

باید به رنگ آبی پر رنگ باشتتتد.( ستتت س در پنل لایه ها هنوز در حالت انتخاب قرار دارد .)  3طمئن شتتتوید که لایه م

 :کلیک کنید 1کوچک سمت چپ لایه تصویر در مک را نگه داشته و بر روی Command در ویندوز یا Ctrl کلید

 

 . 1وکلیک کوچک روی لایه Ctrl (Win) / Command (Mac) نگه داشتن کلید

 )ممکن است این قسمت به سختی قابل مشاهده باشد.(را به حالت انتخاب در می آورد.  3این کار قسمت پایینی لایه 

 

 .که اکنون در حالت انتخاب است 3نیمه پایینی لایه

  اعمال دستور انتقال چشم انداز9مرحله: 

را انتخاب  Perspective و ستت س Transform  کلیک کرده, گزینه Edit  ر باالای صتتفحه بر روی منوید

 :کنید



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 Edit > Transform > Perspective. 

با انجام این کار در سر تاسر نیمه پایینی لایه، دستگیره های انتقال نمایان می شود )مربع های کوچک(. بر روی هر یک 

از دو دستگیره سمت چپ و سمت راست کلیک کرده و آنها را کمی به سمت خارج بکشید. همانطور که یکی از دسته ها 

شاهده خو شید م سمت بیرون می ک شد. را به  شیده خواهد  سمت بیرون ک سته دیگر در جهت مخالف به  اهید کرد که د

 و تر باریک لایه مرکز در موجود افقی سفید و سیاه خطوط کشید می بیرون سمت به را ها لبه که همانطور  توجه کنید

پایین لایه ضخیم تر شده و از هم فاصله می گیرند. این کار کمک خواهد کرد  در موجود خطوط و شود می نزدیک هم به

 .تا اثر موج گونه بیشتر نمایان شود

 

پیشنهاد .کشیدن دستگیره سمت راست به سمت بیرون و حرکت دستگیره سمت چپ به همان اندازه در جهت مخالف

ست که نیمه بالایی لایه را نادیده بگیرید و هیچ ن شتر روی نیمه ما این ا شید زیرا اثر انعکاس بی شته با گرانی برای آن ندا

 .پایینی نمایان خواهد شد و می توان از نیمه بالایی صرف نظر کرد

س س  Return در ویندوز یا Enter زمانی که این کار را انجام دادید برای تایید انتقال دکمه شار دهید  در مک را ف

های ترکیبی ید  ندوز  Ctrl+D کل یادر وی لت انتخاب  Command+D و  حا مک برای خارج کردن لایه از  در 

شار دهید .) همچنین می توانید از منوی صفحه گزینه Select ف شما  Deselect در بالای  را انتخاب کنید. ( لایه 

 .اکنون باید همانند تصویر زیر باشد



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 (Perspective) لایه بعد از اعمال انتقال چشم انداز

  یجاد یک نمونه از لایه به عنوان یک سند جدید10مرحله: 

صتتد داریم از این لایه به عنوان یک نقشتته جابه جایی استتتفاده کنیم، اما قبل از آن باید این لایه را ذخیره کنیم . برای ق

 :را انتخاب کنید Duplicate Layer گزینه Layer این کار از منوی

 

 Layer > Duplicate Layer. 

شود. از Duplicate Layer ه ایکادر محاور شویی منوی  باز می  را انتخاب  New گزینه Document  ک

 :کنید

 

 .New روی مقدار Document تنظیم گزینه

کلیک کنید تا کادر محاوره ای بسته شود. لایه در یک سند جدید در یک تب مجزا باز می شود. در قسمت  OK بر روی

راستتت تب ستتند اصتتلی مشتتاهده خواهید کرد. از آنجایی که هنوز نامی برای آن بالای صتتفحه یک تب جدید در ستتمت 

 .نمایش داده می شود " Untitled-1 "  انتخاب نکرده ایم، با نام



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 .بر روی تب جدید در بالای صفحه کلیک کنید تا بین سند ها جا به جا شوید

  ذخیره و بستن سند جدید11مرحله: 

 :را انتخاب کنید Save As گزینه File ذخیره و آن را ببندیم. برای این کار از منوییاز داریم تا سند جدید را ن

 

 File > Save As. 

ذخیره کرده ایم. از  "water-ripples" باز می شتتتود. در اینجا ما ستتتند را با نام Save As کادر محاوره ای

به جایی  به عنوان یک نقشتتته جا فایل می خواهیم  جایی که از این  یدآن با فاده کنیم پس   یک عنوان به را آن  استتتت

شاپ سند شویی فتو را انتخاب کنید. فایل را  Photoshop .PSD گزینه  Format  ذخیره کنیم. از منوی ک

در جایی ذخیره کنید که در هر زمان که به آن نیاز داشتتتتید بتوانید مکان آن را بستتتادگی به خاطر بیاورید. در اینجا ما 

یک  یل را درون  ید بر روی فا جام داد ته شتتتده را ان حل گف که مرا مانی  تا  ذخیره کرده ایم. ز پوشتتته در دستتتک

 .کلیک کرده و پنجره را ببندید Save دکمه

 

 Photoshop .PSDنام سند شما و ذخیره آن با فرمت

سته به تنظیماتی که برای :نکته ست یک کادر محاوره ای نمایش داده  فتوشاپ ب شود که از در نظر گرفته اید ممکن ا

 .کلیک کنید تا کادر محاوره ای بسته شود OK شما سوال می کند گزینه های سازگاری بیشتری می خواهید؟ بر روی

در کنار نام تب در بالای صتتفحه از آن خارج  ”x“ اکنون که ستتند را ذخیره کرده ایم، میتوانیم با کلیک بر روی عتمت

سند از شاهده کردید که نام  ست.  "water-ripples.psd" به "Untitled-1" شویم. م تغییر پیدا کرده ا

 .سند اصلی باز را نیز فعت به همان صور  رها می کنیم



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 .بستن سند دوم و کنار گذاشتن سند اصلی

  از سند اصلی 3:حذف لایه12مرحله 

 که کنید حاصل اطمینان پس نداریم، نیازی 3 لایه در موجود سفید و سیاه خطوط به  ه سند اصلی بر می گردیم، دیگرب

در مک را از  Delete در ویندوز یا Backspace کلید ستتت س دارد، قرار انتخاب حالت در ها لایه پنل در 3لایه

شته باشید که لایه بالایی  صفحه کلید فشار دهید تا لایه انتخابی حذف شود. شما اکنون باید در پنل لایه ها سه لایه دا

 :هایتیت شده باشد( در حالت انتخاب و 2)لایه 

 

 .3پنل لایه ها بعد از حذف لایه

 به یک شی هوشمند 2:تبدیل لایه 13مرحله 

را به تصویر خود اعمال کنیم، اما قبل از آن باید لایه را به  اثر انعکاس کنون آماده هستیم تا فیلتر های لازم برای ایجادا

صویر خود  شمند تبدیل کنیم. این کار این امکان را به ما می دهد تا زمانی که در حال اعمال فیلتر بر روی ت شی هو یک 

اب قرار دارد بر روی در حالت انتخ 2هستیم تصویر قابلیت ویرایش با فیلتر های متفاو  را داشته باشد، همانطور که لایه 

 .آیکن کوچکی که در سمت راست و بالای پنل لایه ها قرار دارد کلیک می کنیم



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 .کلیک بر روی آیکن منو در پنل لایه ها

  

ست گزینه شود. از این لی ست باز می  ستی با گزینه های مختلف که مربوط به لایه ا  Convert to Smart  لی

Object را انتخاب کنید: 

 

 .از منوی پنل لایه ها ”Convert to Smart Object“ گزینه انتخاب

اتفاق بزرگی بر روی لایه اعمال نمی شود، فقط یک آیکن کوچک در گوشه سمت راست و پایین تصویر کوچک کنار لایه 

 . ظاهر می شود، این آیکن به ما می گوید که لایه به یک شی هوشمند تبدیل شده است

 

 .تصویر پیش نمایش لایهیک آیکن کوچک در کنار 

 



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 اعمال فیلتر14مرحله:  Motion Blur 

 Motion و س س Blur در بالای صفحه گزینه Filter جازه دهید تا در ابتدا تصویر را کمی ما  کنیم. از منویا

Blur را انتخاب کنید : 

 

 Filter > Blur > Motion Blur. 

قرار دهید. ست س با کشتیدن  90° را روی Angle گزینهنمایان شتد،  Motion Blur زمانی که کادرمحاوره ای

نوار لغزنده در پایین کادر محاوره ای میزان تاری را تنظیم کنید.) با کشتتیدن نوار لغزنده به ستتمت راستتت پیش نمایش 

شاهده خواهید کرد.( در اینجا ما این مقدار صویر را م میزان قرار داده ایم زیرا  pixels 6  را بر روی Distance ت

 : وضوح تصویرمان پایین است. برای تصایر با وضوح بالاتر به مقادیر بیشتری نیاز است

 

 .و گزینه های موجود در آن Motion Blur کادر محاوره ای

کلیک نمایید. همانطور که در اینجا مشتتتاهده می کنید  Ok برای اعمال فیلتر و خروج از کادر محاوره ای بر روی گزینه

 :بسیار کم است. از اینکه کل تصویر تار است نگران نباشید در ادامه آن را تثبیت خواهیم کردمیزان تاری 



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

 

 .Motion Blur تصویر بعد از اعمال فیلتر

 اعمال فیلتر جابه جایی 15مرحله: 

، Filter از منوی را تنها با استفاده از نقشه جابه جایی ایجاد کنیم. برای این کار اثر موج گونه آب کنون اجازه دهید تاا

 : را انتخاب کنید Displace و س س Distort گزینه

 

 Filter > Distort > Displace. 

شتتامل دو بخش استتت . در ابتدا ما گزینه هایی که مربوط به چگونگی تاثیر جابه جایی بر  Displace فیلتر  در واقع

س س فایلی که می خواهیم از آن به  ست را تنظیم و  صویر ا ستفاده کنیم را تعیین می روی ت شه جابه جایی ا عنوان نق

حاوره ای کادر م های موجود در  نه  قدار گزی تا م ید  جازه ده که  Displace کنیم. ا جایی  را تنظیم کنیم. از آن

به صتتتور  افقی که به ستتتمت چپ و راستتتت آب حرکت کنند ایجاد کنیم می بایستتتت  خطوط موج گونه میخواهیم

را برای این گزینه  4را که در بالای پنجره قرار دارد تنظیم کنیم. ما در اینجا مقدار  Horizontal Scale پارامتر

شید می توانید بر گردید و مقادیر  شته با ست هر زمان که نیاز دا شمند ا در نظر گرفته ایم. چون این فیلتر یک فیلتر هو

 .متفاوتی را برای این گزینه تنظیم کنید



                                                                                                   

 

صفحه در هر هفته برای ارایه محتوای درس و یک صفحه برای  4قابل توجه مدرسین محترم : حداقل 

 خلاصه درس و نمونه سولات در نظر گرفته شود.

قرار می  "0"ابر را بر  Vertical Scale ه حرکت به ستتتمت بالا و پاین نداریم مقداربا توجه به این که ما نیازی ب

را بر   Undefined Areas  و Stretch To Fit را بر روی Displacement Map دهیم. در نهایت

 .تنظیم میکنیم Repeat Edge Pixels روی

 

 .Displace تنظیم مقادیر پنجره

سته شود. کادر محاوره ای دوم باز می شود که به شما اجازه می دهد کلیک کنید تا کادر  OK بر روی محاوره ای اول ب

سیری که در مرحله  شه جابه جایی را انتخاب کنید. به م را ذخیره  ”water-ripples.psd“ فایل 11تا فایل نق

 :ورد نظر باز شودکلیک نمایید تا فایل م Open کرده بودید بروید، فایل مورد نظر را انتخاب و بر روی دکمه

 

 .انتخاب نقشه جابه جایی

به محض اینکه فایل نقشه جابه جایی را باز کردید این فایل بر روی کل تصویر اعمال می شود )نگران این نباشید که این 

 جابه جایی روی کل تصویر اعمال شده است، در مراحل بعدی آن را بر طرف می کنیم.(
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 . Displace تصویر بعد از اعمال فیلتر

 Motion) دو فیلتر هوشتتتمند 2در صتتتورتی که به پنل لایه ها نگاه کنید مشتتتاهده خواهید کرد که در زیر لایه 

Blur و Displace)  قرار گرفته اند. حتی اگر در حال حاظر هر دو فیلتر را روی لایه اعمال کنیم، این دو فیلتر باقی

را  Motion Blur رتی که بخواهید به عقب بر گردید و مقادیر فیلترمی مانند و بازهم قابل ویرایش هستتتند. در صتتو

یا مقدار دیگری برای Distance تغییر دهید به عنوان مثال مقدار یا افزایش دهید و   Horizontal را کاهش 

Scale  تنظیم کنید میتوانید بر روی فیلتر مورد نظر در پنل لایه ها دابل کلیک کرده تا کادر محاوره ای باز شتتتود و

تغییرا  مورد نظر را اعمال کنید، در پایان این آموزش خواهید آموخت که این تنظیما  برای همه تصاویر بزرگ مناسب 

رار گرفته اند تا با توجه به نیاز خود پارامترهای آن را تنظیم نیست به همین دلیل است که فیلتر ها به صور  هوشمند ق

 .کنیم

 

شمند که در زیر لایه  شده اند. با دابل کلیک بر روی هر یک از آنها می توان تنظیما  آن را تغییر  2دو فیلتر هو ست  لی

 .داد
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 اضافه کردن یک لایه ماسک 16مرحله: 

 در 2 لایه که زمانی .کنیم پنهان  بالایی تصتتویر را با استتتفاده از لایه ماستتکدر نیمه  اثر موج گونه آب جازه دهید تاا

در مک از صتتفحه کلید را پایین نگه داشتتته و بر روی   Command در ویندوز و یا Ctrl کلید استتت انتخاب حالت

 .کلیک نمایید 1تصویر کوچک کنار لایه 

 

 .1بر روی تصویر کنار لایه و کلیک  Ctrl (Win) / Command (Mac) نگه داشتن کلید

 : یک ناحیه انتخابی در اطراف نیمه پایینی تصویر قرار میگیرد

 

 .نیمه پایینی تصویر که در حالت انتخاب قرار دارد

 :در پایین پنل لایه ها کلیک کنید Mask همانطور که تصویر در حالت انتخاب قرار دارد بر روی آیکن
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 .mask کلیک بر روی آیکن

صویر کوچک کنار لایه یک   سک در کنار ت شامل دو رنگ  2لایه ما سک  شد. این لایه ما در پنل لایه ها ظاهر خواهد 

سیاه و سفید است، به این معنی که بخشی از لایه که با رنگ سیاه مشخص شده پنهان شده و بخشی که با رنگ سفید 

 :مشخص شده قابل مشاهده باقی خواهد ماند

 

 .ه ماسک را نشان می دهدپنل لایه ها که لای

تنها روی قسمت پایینی تصویر قابل  اثر موج گونه آب در صورتی که به پنجره سند نگاه کنید مشاهده خواهید کرد که

 :مشاهده است و قسمت بالایی همان تصویر اصلی است

 

 .ماسک  تصویر بعد از اضافه کردن لایه
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 رنگی کردن آب با لایه  17مرحله:Hue/Saturation 

بی را رویکتت هیتتد تتتا رنتتگ آ قط اجتتازه د ف تمتتام استتتتت،  کاس آب ار  ع ن ین کتتار از  ا برای ا یم.  ن ک عمتتال  ا

استفاده می کنیم، اما می خواهیم مطمئن شویم که این اثر فقط روی نیمه پایینی تصویر اعمال  Adjustment لایه

 New کلید را پایین نگه داشته و بر روی آیکن در مک از صفحه Option در ویندوز و یا ALt می شود، پس کلید

Adjustment Layer در پایین پنل لایه ها کلیک کنید : 

 

 .New Adjustment Layer و کلیک بر روی آیکنAlt (Win) / Option (Mac) نگه داشتن کلید

 : را انتخاب کنید Hue/Saturation  از لیست ظاهر شده گزینه

 

 . adjustment از لایه Hue/Saturation انتخاب

  

در مک، از صتتفحه  Option در ویندوز و یا Alt را به ستتند اضتتافه کنید کلید adjustment قبل از اینکه لایه

 Use Previous باز شود. با کلیک داخل چک باکس New Layer کلید را پایین نگه داشته تا کادر محاوره ای

Layer to Create Clipping Mask 

مستتتتقیماً روی لایه پایینی  adjustment لایه اثر  فعال کنید، این گزینه به فتوشتتتا  می گوید که این گزینه را

 .تصویر اعمال شود
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 .”Use Previous Layer to Create Clipping Mask“ گزینه  انتخاب

 در بالای Hue/Saturation  بسته شود، فتوشا  یک لایه New Layer کلیک کنید تا پنجره OK بر روی

 .اضافه می کند 2لایه 

 

 .2 لایه بالای در  تنطیمHue/Saturation   پنل لایه ها نشان دهنده لایه

در پنل خصتتوصتتیا  ظاهر می شتتود، در ابتدا با  Hue/Saturation کنترل و گزینه های لازم برای تنظیم لایه

ست آوردن  Colorize کلیک داخل چک باکس گزینه س س برای بد ستگیره را انتخاب کنید.  یک رنگ آبی خوب، د

 .تنظیم شود 210 را به سمت راست بکشید تا بر روی مقدار Hue لغزنده نوار

 

 .در پنل خصوصیا  Hue/Saturation گزینه  

 :نیمه پایینی به رنگ آبی colorizing  تصویر بعد از
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 .بازتاب آب با رنگ آبی

 کاهش شفافیت لایه تنظیم 18مرحله: 

نمایان تر شتتود. مقدار  اثر رنگی آب نهایی اجازه دهید تا میزان شتتفافیت لایه تنظیم را کاهش دهیم تاه عنوان مرحله ب

 .قرار دهید %25 در گوشه سمت راست و بالای پانل لایه ها را برابر Opacity گزینه

 

 .%25کاهش شفافیت لایه تنطیم به مقدار 

 .است شفافیت آب تصویر زیر بعد از کاهش
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 .نهایینتیجه 

اثر انعکاس آب برای عکسهای چشم انداز به خوبی کار میکند. در اینجا تصویری از یک منظره است که به سرعت این اثر 

 .را روی آن اعمال می کنیم

 

 .تصویر چشم انداز اصلی
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استتتت که در اینجا نتیجه اعمال انعکاس آب را مشتتتاهده می کنید. تنها تغییری که در این تصتتتویر وجود دارد این 

(، 6بتته جتتای ) pixels 4 ( بتته متتقتتدار14در متترحتتلتته) Motion Blur در Distance متتقتتدار

( و در مرحله آخر )مرحله 4)به جای 1(به مقدار 15مرحله )Displace ، درفیلترHorizontal Scale مقدار

 .% تنظیم شتتتده استتتت10% بر روی 25به جای  Hue/Saturation در لایه تنظیم Opacity ( مقدار18

همانطور که مشاهده می کنید تنظیما  گفته شده بر روی تصویر زیر اعمال شده است. پارامتر های ذکر شده را آنقدر  

 .تغییر دهید تا بهترین نتیجه را بگیرید

 

 .مثالی دیگر از افکت موج گونه آب
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